INSTRUCTION MANUAL

SOMNOwatch™ plus EEG6

Caution: Federal law restricts this device to sale by or on the order of a physician.
Index

1 Introduction ........................................................................................................................................... 6
   1.1 About this instruction manual ........................................................................................................... 6
   1.2 Explanation of Symbols used in this Manual .................................................................................... 6

2 About the SOMNOwatch™ plus ........................................................................................................... 7
   2.1 Model and Device Number ............................................................................................................... 7
   2.2 Elements of keyboard ....................................................................................................................... 8
   2.3 Configuration ..................................................................................................................................... 9

3 Safety instructions ............................................................................................................................... 10

4 Installing the DOMINO light Software ............................................................................................. 12

5 Docking Station Driver Installation .................................................................................................... 17
   5.1 WinXP .............................................................................................................................................. 17

6 Operating Instructions .......................................................................................................................... 18
   6.1 Initializing the SOMNOwatch™ plus ............................................................................................... 18
   6.2 Attaching the Sensors ....................................................................................................................... 23
   6.3 Data Transfer from SOMNOwatch™ plus to PC ............................................................................ 28
   6.4 Open a Recorded Measurement ....................................................................................................... 29
   6.5 Analysis ........................................................................................................................................... 31
       6.5.1 Define the Begin and the End of the measurement ..................................................................... 31
       6.5.2 Define TIB (Time In Bed) .......................................................................................................... 31
       6.5.3 Editing Events .......................................................................................................................... 31
           6.5.3.1 Edit Mode (Events) ............................................................................................................. 32
           6.5.3.2 Quick Edit Mode ............................................................................................................... 32
           6.5.3.3 Select Edit Mode .............................................................................................................. 32
           6.5.3.4 Repeat Mode .................................................................................................................... 32
       6.5.4 Editing Sleep Stages .................................................................................................................. 33
           6.5.4.1 Edit Mode (Sleep Stages) .................................................................................................. 33
           6.5.4.2 Advanced Sleep Edit Mode .............................................................................................. 35
       6.5.5 Define Artefact Areas .............................................................................................................. 36
       6.5.6 Interrater variability ............................................................................................................... 36
       6.5.7 Spindle analysis ....................................................................................................................... 37
   6.6 Analysing an EEG Recording .......................................................................................................... 38
       6.6.1 Global Settings for EEG channels with “EEG View” ................................................................ 38
       6.6.2 Fading out the EEG trace ......................................................................................................... 39
       6.6.3 Defining the Start and the End of a measurement ..................................................................... 40
       6.6.4 Defining TIB .............................................................................................................................. 40
       6.6.5 Screening replay of the EEG ................................................................................................... 40
           6.6.5.1 Referential view .................................................................................................................. 41
           6.6.5.2 Replay function ................................................................................................................. 41
   6.7 Enter the Findings and the Diagnosis .............................................................................................. 43
7 DOMINO light Software.................................................................................................................. 48

7.1 System Requirements .................................................................................................................. 48
7.2 DOMINO light Panel ................................................................................................................... 49
7.3 Global Preferences ....................................................................................................................... 50
  7.3.1 Menu – Folders ..................................................................................................................... 50
  7.3.2 Menu – Channels .................................................................................................................. 51
  7.3.3 Menu – Analysis ................................................................................................................... 52
    7.3.3.1 Sleep Profile .................................................................................................................. 53
    7.3.3.2 Sleep FFT Analysis ...................................................................................................... 55
    7.3.3.3 Spindle and K-Complex Analysis ................................................................................. 58
    7.3.3.4 EOG Analysis .............................................................................................................. 59
    7.3.3.5 Activity Analysis ........................................................................................................... 60
    7.3.3.6 Position Analysis ......................................................................................................... 61
  7.3.4 Menu - Analysis Channels .................................................................................................... 62
  7.3.5 Menu – Filter ......................................................................................................................... 62
  7.3.6 Menu - Keys .......................................................................................................................... 63
  7.3.7 Menu - Markers ..................................................................................................................... 63
  7.3.8 Menu – Area Definition ....................................................................................................... 64
  7.3.9 Menu – User Data ................................................................................................................ 64
  7.3.10 Menu – Report .................................................................................................................... 65
    7.3.10.1 Standard Report .......................................................................................................... 65
    7.3.10.2 User defined Report ................................................................................................... 66
Creating Tables ............................................................................................................................... 69
Editing of Text Fields ....................................................................................................................... 71
Using Items from the Standard Report in the Custom Report .......................................................... 71

7.4 Analysis ....................................................................................................................................... 73
  7.4.1 Setting Analysis and Channels .............................................................................................. 73
  7.4.2 Functions of the Pop-up Window ........................................................................................... 74
    7.4.2.1 Functions of the Analysis Pop-up Window ................................................................... 74
    7.4.2.2 Function of the Raw Data Pop-up Window ................................................................. 76
  7.4.3 Layouts for Data Display in Analysis Mode .......................................................................... 78
  7.4.4 Inserting Markers .................................................................................................................. 78
  7.4.5 Deleting, Editing, Adding Markers ....................................................................................... 78
  7.4.6 Creating and Editing Samples ............................................................................................... 79
  7.4.7 The Event List ....................................................................................................................... 80
  7.4.8 Edit Modes ........................................................................................................................... 81
    7.4.8.1 Edit Mode ...................................................................................................................... 81
    7.4.8.2 Quick Edit Mode .......................................................................................................... 82
    7.4.8.3 Select Edit Mode .......................................................................................................... 82
    7.4.8.4 Repeat Mode ................................................................................................................. 82

7.5 Reports ........................................................................................................................................ 83
  7.5.1 Reports using the DOMINO light Report Generator .......................................................... 83
  7.5.2 Export Result List to MS Excel ............................................................................................ 83

7.6 Form Letters ................................................................................................................................. 84
  7.6.1 Creating a Form Letter ......................................................................................................... 84
  7.6.2 Opening a Form Letter ......................................................................................................... 85
7.6.3  Save Form Letter in MS Word 2007 .................................................. 85
7.7  Data Exchange .................................................................................. 86
  7.7.1  Data Export as Picture, in RIFF or ASCII Format ......................... 86
  7.7.2  EDF+ Export ................................................................................. 86
7.8  Archiving ......................................................................................... 89
  7.8.1  Archiving data ............................................................................. 89
  7.8.2  Archiving database ...................................................................... 90
7.9  Patient Database (Option) ................................................................. 91
  7.9.1  Registration ................................................................................ 91
  7.9.2  Search Function .......................................................................... 92
  7.9.3  Menu – History .......................................................................... 93
  7.9.4  Menu – Recording .................................................................... 96
  7.9.5  Menu - Summary Picture ............................................................. 97
8  Troubleshooting .................................................................................. 98
9  Maintenance of SOMNOwatch™ plus .................................................. 99
  9.1  Maintenance rate ........................................................................... 99
  9.2  Cleaning and disinfection ............................................................... 99
  9.3  Use and Maintenance of the Rechargeable Battery ......................... 99
10  Service ............................................................................................... 100
  10.1  Technical specification ................................................................ 100
  10.2  Lifetime ......................................................................................... 101
  10.3  Malfunctions ............................................................................... 101
  10.4  Storage ......................................................................................... 101
  10.5  Advice to the electromagnetic compatibility .................................. 101
  10.6  Warranty ....................................................................................... 101
  10.7  Accessories and Spare Parts ......................................................... 101
  10.8  Disposal of Parts and the SOMNOwatch™ plus Device............... 102
  10.9  Contact ......................................................................................... 102
  10.10 Notes .......................................................................................... 103
1 Introduction

The SOMNOmedics team would like to thank you for purchasing this product. We are confident that you will enjoy using the SOMNOwatch™ plus for many years. The SOMNOwatch™ plus has been developed by SOMNOmedics to meet the highest quality control standards available.

Indication for Use:
The SOMNOwatch™ plus is a non-life-supporting portable physiological signal recording device intended to be used for Sleep Recording on adult patients. The SOMNOwatch™ plus is not intended to be used alone or in combination with another product as a life support device, a life support system, or as a critical component to a life support device or system. There is no claim of compatibility with diagnostic imaging equipment.

Caution: Federal law restricts this device to sale by or on the order of a physician.

Warning: Take care in arranging patient and sensor cables to avoid risk of patient entanglement or strangulation. To minimize the risk of patient strangulation, the sensor and electrode cables must be carefully placed and secured.

In order to obtain the best results from your system, we recommend that you carefully read this instruction manual before connecting the SOMNOwatch™ plus to a patient.

Technical Specifications are subject to change without notice.

The SOMNOwatch™ plus is available in three configurations allowing it to be used for Basic Respiratory Screening, Sleep Recording and Long-term blood pressure Recording. The Initialisation of the System and Analysis of the Data must be performed by Trained Operators. Measurements can be performed in the surgery or at the Patients’ home. When used at the Patients’ home, the Patient should be carefully instructed on how to use and care for the system. It may also be useful to give the patient a copy of the enclosed Patient Instruction Manual. The initialised device will automatically start recording the measurement at the preset time. The data transfer and the analysis must be performed by the doctor.

It is very important to protect the SOMNOwatch™ plus from temperatures below 0°C and above 50°C. Furthermore the SOMNOwatch™ plus should not be worn during swimming and showering. Please refer to the safety instructions in chapter 3.

1.1 About this instruction manual

It is essential that you read each paragraph carefully when you see this icon on the left of that paragraph. This icon indicates potential danger to Patients, Property, Data Loss or in connection with external devices. This icon also appears on the label on the bottom of the SOMNOwatch™ plus. This instruction manual is a part of the device and it must be available at all times.

1.2 Explanation of Symbols used in this Manual

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🦜</td>
<td>Indicates a hint or tip. This Symbol provides assistance with possible problems when working with the SOMNOwatch™ plus.</td>
</tr>
<tr>
<td>⚠️</td>
<td>This Warning Symbol indicates potential danger to Patients, Property or Data</td>
</tr>
</tbody>
</table>
2 About the SOMNOwatch™ plus

2.1 Model and Device Number

When unpacking the SOMNOwatch™ plus, check to make sure that all items are in good condition and that all accessories correspond to the delivery note. Also compare the Model on the delivery note with the label on the bottom of SOMNOwatch™ plus.

Information, Symbols, Icons and Classifications on the Type Label

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📖</td>
<td>Read the instruction manual very carefully before you start working with the SOMNOwatch™ plus.</td>
</tr>
<tr>
<td>🔴</td>
<td>Protection Class: BF</td>
</tr>
<tr>
<td>☑️ CE</td>
<td>The CE icon and the correlating number show that the SOMNOwatch™ plus complies with the regulations for Medical Products.</td>
</tr>
<tr>
<td>IP54</td>
<td>This device complies with the IP-Protection-Class &quot;54&quot;. This Classification states that the SOMNOwatch™ plus is dust and splash proof.</td>
</tr>
</tbody>
</table>
# 2.2 Elements of keyboard

<table>
<thead>
<tr>
<th>Picture</th>
<th>Description</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Status LED's" /></td>
<td>Status LED's</td>
<td>green LED</td>
</tr>
<tr>
<td></td>
<td>Idle Mode</td>
<td>off</td>
</tr>
<tr>
<td></td>
<td>Waiting Mode</td>
<td>flashes 1x /3s</td>
</tr>
<tr>
<td></td>
<td>Recording Mode</td>
<td>flashes 16x /s</td>
</tr>
<tr>
<td></td>
<td>Initialisation / data transfer</td>
<td>on</td>
</tr>
<tr>
<td></td>
<td>Error during initialisation</td>
<td>2s on + buzzer</td>
</tr>
<tr>
<td></td>
<td>Recording with programmed sampling of external signal: sampling on</td>
<td>flashes 16x /s</td>
</tr>
<tr>
<td></td>
<td>sampling off</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Recording with manual sampling of external signal*: sampling on</td>
<td>flashes 16x /s</td>
</tr>
<tr>
<td></td>
<td>sampling off</td>
<td></td>
</tr>
<tr>
<td></td>
<td>*Sampling will be started the next minute. During this period the green and yellow LED is alternately flashing 16x /s.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Patient Marker" /></td>
<td>Patient Marker</td>
<td>Pressing this button during the connection to a PC switches on the Initialization Mode. The patient uses the button as a Marker during the measurement. To place a marker for denoting an event, (going to bed, getting up, taking medication, etc.) the patient must push this button. Manual start by pressing this button quickly 6 times consecutively during Idle Mode. Manual activation or deactivation of sampling of external signal by holding the button pressed more then 3 seconds.</td>
</tr>
<tr>
<td><img src="image" alt="Light Sensor" /></td>
<td>Light Sensor</td>
<td>This sensor measuring the intensity of the ambient light.</td>
</tr>
</tbody>
</table>
2.3 Configuration

The configuration includes a SOMNOwatch™ plus with EXG-Headbox (EEG6 Module) and body strap, a shoulder belt, the Docking Station and Battery Charger, a USB adapter cable, a Carry Bag for housing the SOMNOwatch™ plus, the Instruction Manual and the DOMINO light software for Initialisation, Data Transfer and Analysis.

Channels:
- 3 Acceleration Sensors (x,y &z direction)
- Ambient Light
- Body Position
- Marker Button
- 6x EEG/EOG
- 1x EMG
3 Safety instructions

This instruction manual is regarded as part of the instrument and should always be kept on hand.

This device is NOT designed to be used in a Life Support situation, surgical rooms, intensive care units, or in emergency vehicles.

On patients with cardiac pacemakers, the active impedance analysis of all EXG channels may be affected and MUST be turned off in the Montage Editor Settings of the Domino light software.

The SOMNOwatch™ plus has to be applied only under instruction of a physician.

Check all cables and connections for damage before using this device. Damaged parts must be replaced immediately. Please contact SOMNOmedics or your SOMNOmedics Distributor.

Only sensors designed and supplied by SOMNOmedics may be used with this unit.

All sensors are provided unsterile nor are they intended to be sterilized.

This device is not to be used on broken skin. If this device comes in contact with broken skin/blood, do not reuse this device and discard.

Only accessories recommended by SOMNOmedics are allowed to be connected to the SOMNOwatch™ plus.

This device is not designed for usage in Explosive Environmental Conditions.

It is very important to protect the SOMNOwatch™ plus from temperatures below 0°C and above 50°C. Furthermore the SOMNOwatch™ plus should not be worn during swimming and showering. Operate the device in an environment with the humidity between 10 and 90% Non Condensing.

This device complies with the IP-Protection-Class "54". This Classification states that the SOMNOwatch™ plus is dust and splash proof.

Do not use an autoclave for cleaning the SOMNOwatch™ plus or any of its accessories, cables and sensors.

Follow the manufactures instructions when using disinfectants. Keep to the prescribed dose and contact time.

Use protective gloves when using aggressive disinfectant agents.

Chemicals which are used for cleaning the unit should be stored, prepared and kept ready in their own marked containers to avoid confusions.

Long-term storage of this device should only be in a closed and dry room to avoid condensation caused by thermal fluctuations. Do not store the SOMNOwatch™ plus in places of the high temperature exceeding 35 deg. C or under direct sunlight or in front of a stove. Be sure not to store it under frozen condition. Please also avoid the places of high humidity.

Opening the case, repairing or modifying the SOMNOwatch™ plus in any way will void the guarantee. Only SOMNOmedics and its authorised distributors may repair the unit.

Always use the Docking Station (SOW106) to charge the internal battery.
The body strap is made of material commonly used in clothing and non-medical watchbands, however if redness or swelling of the skin occurs where the band is in contact, please discontinue use immediately and consult your physician.
4 Installing the DOMINO light Software

Please note the System Requirements for running DOMINO light. Please also note that the Software must be activated by entering a Registration Code. You will find the file [setup.exe] on the installation CD. Double click on this file to start the installation.

Choose your language and click on button Weiter.

Accept the Welcome Information by clicking the Next button.

Select an installation folder and click the Next button.

Accept the selection New Installation by clicking the Next button.
Choose SomnoWatch Plus at Montage and click on the Next button.

Start the installation process by clicking the Next button.

The installation progress will be displayed by a running green bar.
When the installation is complete the software will ask if you want to install the USB driver for the Docking Station. If you choose to Install SOMNOmedics USB Driver now, the manual selection of the driver file location will not be required in Chapter 5. If Run Somno Panel is chosen the DOMINO software will immediately be started after clicking the Finish button.
Updating the Software

To update your software version please install the new version in the same directory as the basic version. During the installation you will be asked to choose one of the following installation types.
After the installation of the update you have to confirm your registration ID in the global preferences. Confirm the Code in the Tab “folder” by clicking on “Save and Exit”
5 Docking Station Driver Installation

5.1 WinXP

The first time you connect the SOMNOwatch™ plus Docking Station to a USB-port the following window will occur:

Please choose the option No, not this time and click on the Next button.

Make sure you have the CD-ROM with the Driver in the CD-ROM-Drive.
Now confirm the recommended option Install the software automatically by clicking Next.

In the following window you must choose the CD-ROM and click on Next.
6 Operating Instructions

Note: The SOMNOwatch™ plus automatically switches in idle mode when no measurement is running.

The date and time of the PC system clock is transferred to the SOMNOwatch™ plus during initialisation. Therefore it is important to have preset the right date and time. Please note that measurements running during the change of Summer/Winter time will have a time shift.

6.1 Initializing the SOMNOwatch™ plus

- Connect the SOMNOwatch™ plus to the Docking Station

Note: It is necessary to disconnect the battery charger to displayed the correct capacity of the battery!

- Press the Marker Button 

- Select Initialisation on the DOMINO light Panel (marked red in fig. 6-1).

After a successful connection, the serial number, the firmware version, the hardware ID and the battery capacity are shown in the initialization window (see fig. 6-2).
Patient Data Input:

- Enter the data into the corresponding fields (see fig. 6-2). Type carefully as this information will be saved for later use. It is important to enter a Patient ID number. This number is used to store the Patient Data in the optional Patient Database.
- It is also possible to use an existing Patients’ Data from the Database using the button DB. Select the Patient from the selection window and confirm with the button OK. To speed up the database search, it is possible to sort the columns patient ID’s, first/last names and date of birth by clicking on the column heading.
- If you click on “Add to DB”, the patient data will be stored in the Patient Database (*optional purchase).

You can add more details to the patient in the database (see fig. 6-3).

Patient Data: Here you can edit the patient data.

Questionnaire: Here you can add a questionnaire for daytime sleepiness (ESS) or Restless Legs Syndrom (RLS).

Notes: Add special information to the patient with date and time.

Now, click on the **Next** button or on the tab sheet **Montage**.
Now you’ll have to define the channels you want to record with the EEG6 module.

For derivation of tonicity, we recommend to apply the EMG electrodes to the neck.

→ The position of the electrodes can be changed per drag&drop
Selection of EMG or ECG

You have the possibility to record an EMG or an ECG. To select one of these options, please click on the arrow and choose the EMG or the ECG.

You can control your selection by using the LED-Display of the EEG6 module. After pressing the impedance check button the random LED will be illuminated for 3 minutes. Green light means EMG and red light means ECG is chosen by the user.

Create New Montage → Used to create a new montage

Save as... → An existing montage may be saved with a different name after modification.

Template: It is possible to change these analysis templates in the Global Settings.

Magnitude: Quantitative determination of activity by summing all X-Y-Z movements within one storage cycle.

Now, click on the Next button or on the tab sheet Recording.
Start options:

Manual start (1) → Measurement is started manually by pressing the marker button \( \circ \) quickly 6 times consecutively.

start immediately (2) → Type in the recording duration. The measurement will be started immediately after initialisation.

Auto Start (3) → This option is used when the patient uses the SOMNOwatch™ plus unattended. The unit will switch to Waiting Mode (green LED flashes 1x per second) until the programmed time is reached. Recording will start automatically at this pre-programmed Date and Time and record the data for the duration programmed.

Special function “Enable Battery to charge” (4) → Allows the battery of the SOMNOwatch™ plus to charge while a recording is running. The recording duration will only be limited by the storage capacity of the SOMNOwatch™ plus.

Ext. channel not continuously recorded (5) → This allows all signals connected to the External Signal Input (AUX) to be turned On and Off as required.

Note: This is only possible for recordings with programmed Auto Start (3).

→ Manual Start → Push Marker Button at least 5 seconds to switch on/off.

→ Programmed Start → Click \( + \) sign and program start date, start time and duration.

Now you could enter an observation or comment in the Description window (6). This information appears in the Open Recording window. When you click on Initialise the internal memory will be deleted and the message Initialisation successful appears.
6.2 Attaching the Sensors

a) Fit the SOMNOwatch™ plus to the Body Strap.

b) Apply the shoulder belt and stick the EXG-Headbox onto it. Connect the EXG-Headbox to the SOMNOwatch™ plus.
R&K sleep recording:

c) It is necessary to make sure that the skin, where the electrodes (gold or snap electrodes) are to be applied, are clean. Use an abrasive skin prepping gel (suitable for bio-electrical measurements) to prepare the patients skin.

GND: Centre it in the middle of the forehead
REF: Centered at the forehead, next to the hairline. When using cup electrodes, place it to Cz.

EOG l: Top left of the left eye
EOG r: Bottom right of the right eye (Diagonal to EOG l)

C4/F4: Top right on the forehead (as near as possible to the hair line)
C3/F3: Top left on the forehead (as near as possible to the hair line)
A1: Behind the left ear
A2: Behind the right ear
EMG: Place these two electrodes underneath the chin. The electrodes should be placed 1 cm apart
Apply the electrodes to the EXG-Headbox as follows:
**EEG-Derivation:**

Before attaching the cup electrodes, clean the patient’s skin contact area. Therefore use a cleaning paste which is approved for biomedical measurements.

Apply the 6 EEG-Electrodes refering to the 10-20 schema to the required position at the head. Place the reference electrode (REF) to Cz and ground (GND) mittig centered to the forehead.

10-20 schema:

For derivation of tonicity, we recommend to apply the EMG electrodes to the neck.
6.3 Data Transfer from SOMNOwatch™ plus to PC

Once there are one or more measurements on the SOMNOwatch™ plus, it is possible to transfer these with the DOMINO light software and the Docking Station. Please proceed as follows:

Connect the SOMNOwatch™ plus to the Docking Station.

Press the Marker Button 🔄.

Start the data transfer by clicking the Transfer icon on the DOMINO light Panel.

The parameters of the measurement will be displayed.

![Transfer](image)

**fig. 6-6: Transfer**

(1) It is possible to instruct the software to automatically produce an analysis, to display a report, to print and export a report, to close the recording, and to move the recording data to the archive folder set in “Global Preferences”. To configure these settings, click the button. Select the options required and click the OK Button.

(2) The recording can be continued after the data transfer is complete.

Before transferring the data, you may enter an observation or comment in the Description window (3). This information appears in the Open Recording window.

Click on the Transfer Button to start the data transfer.

All recorded measurements are saved in the default directory set in “Global Preferences”.

-28-
6.4 Open a Recorded Measurement

To open a recording, click on the Analysis symbol of the DOMINO light panel. The following window will open:

![Opening Recording](image)

The above window will display all the measurements saved in the folder which was defined as the Default Folder in the Global Preferences. It is possible to open a Recording saved in a different folder by clicking on the button Select Folder and selecting the directory from the dropdown list.

From this window, it is also possible to Delete (1) or Rename (2) recordings of measurements or Print (3) the list. If a recording is renamed, the original recording will be saved and the data copied and saved under the New Name entered.

It is also possible to Reset and Re-analyse (4) a recording. This function will remove all manual editing and completely re-analyse the study using the predefined parameters in the Global Preferences.

The software shows the last displayed recording. Easily open the last displayed recording by double-clicking on the link (5).

Processing status:

- ![?] Recorded measurement has not been opened (only Raw Data stored).
- ![?] Recorded measurement has been automatically analysed.
- ![✓] Recorded measurement has been edited, completed and released for archiving.
- ![واصلة] Recorded measurement cannot be opened.

After having archived a recording it will be marked with the symbol in the column Archived. Additionally, the name of the CD/DVD used for archiving will be indicated.
If you open a measurement, which has not previously been analysed, the Preferences Window will open. Please choose the sleep R&K template at the tab Analysis.

The measurement is automatically analysed according to the predefined parameters in the Global Preferences (see Chapter 7.3.3). The DOMINO light software marks analysed events in the Raw Data window by placing a coloured frames around each event.
A double-click on a particular position in the Analysis Data window will synchronize to the corresponding Raw Data in the window below.

6.5 Analysis

6.5.1 Define the Begin and the End of the measurement

- **Set Start Marker**: Right click on the Raw Data area where you wish the Recording to Begin → left click on “Define Start”
- **Set End Marker**: Right click in the Raw Data area where you wish the Recording to End → left click on “Define End”

All data before the Start Marker and all data after the End Marker will be hidden from view.

6.5.2 Define TIB (Time In Bed)

The markers “Lights OFF” (patient in bed) and “Lights ON” (patient out of bed) define the relevant analysis data.

- **Set Lights OFF**: Right click on the raw data area at the time the patient goes to bed (check body position, activity or marker) → select “Lights off”
- **Set Lights ON**: Right click on the raw data area at the time the patient gets out of bed (check body position, activity or marker) → select “Lights on”

**Note**: There should be only one “Lights OFF” and “Lights ON” marker in the recording.

Go to Tools → Edit markers and click on the symbol right beside the requested marker to delete the marker. If you do not set a marker, the complete recording will be defined as TIB.

6.5.3 Editing Events

It is possible to edit Events manually.

**Attention**: The Automatic Analysis does not change any Manually Edited Events.

Four techniques are provided for Manually editing Events in the Raw Data: **Edit Mode**, Quick Edit Mode, Select Edit Mode and the Repeat Mode. Select the required method from the Mode menu.

**Please note**: The Time Base of the Raw Data cannot, as default, be changed while in Editing mode. If it is necessary to change the Time Base, deactivate “Lock Time” in the “Mode” menu.

To delete an event, place the mouse cursor inside the frame and right click on it.
You can display the manually deleted events by clicking on Show deleted in the Mode menu. Manually deleted events will be marked with a hashed box.

-31-
6.5.3.1 Edit Mode (Events)

To mark an event in the Raw Data window, use the Keys on the keyboard that were assigned in the Keys menu in Global Preferences (see chapter 7.3.6). These keys or key combinations are used to edit the study in this mode. It is also possible to change these Keys while analysing a study in Tools → Preferences → Keys.

To edit and classify the marked event in the Raw Data window, select the event by dragging over it with mouse. Once selected, enter the Key or Key Combination to score the event. An event box will appear and frame your marked event. An information box can be turned on (View → Show info window) which will show the Parameters associated with the marked event.

Example: Pressing “A” on the keyboard marks the event as a Microarousal in the EEG Channel.

When you manually define events, you can use a user-defined shortcut (Jump to next event) to jump to the next event.

6.5.3.2 Quick Edit Mode

The Quick Edit Mode allows an event to be marked without using the keyboard. For example, to mark a REM-Event, define the Event Source in the Keys menu in Global Preferences or, with an open study, in Tools → Preferences. (Set the REM-Event Source to the EOGr Signal for example) and then drag the cursor over the event to be marked. Ensure that the cursor is inside the EOGr Channel when the button is released. The marked Event will be scored without having to use the keyboard.

6.5.3.3 Select Edit Mode

The Select Edit Mode also allows an event to be marked without using the keyboard. Drag the cursor over the event to be marked and release the mouse button. Now you get a list with all the events you can define on the channel you marked. Click on an Event in the list, and it will be scored.

6.5.3.4 Repeat Mode

In Repeat Mode, the event last marked will be repeated irrespective of the position of the cursor. If the Edit Mode is active and you wish to edit only Microarousals on the EEG Channel, first mark an event. Now change to the Repeat Mode (press F11 on the keyboard) and mark all interesting sections with the mouse.
6.5.4 Editing Sleep Stages

When a measurement is opened for the first time, the Sleep Profile will be analysed and displayed automatically according to the pre-programmed parameters set in the Global Preferences (see chapter. The Sleep Stages will be shown in a Bar above the raw data (fig. 6-10).

![fig. 6-10: Automatically Edited Sleep Stages.](image)

Each Sleep Stage will be marked according to the reliability of the Sleep Stage (SP Reliability) as follows:
- Green border: Reliability between 70 and 100%,
- Yellow border: Reliability between 40 and 70%,
- Red border: Reliability less than 40%.

Using the right click you will see the validity of the sleep stage

Note: The Automatic Analysis does not change any Manually Edited Sleep Stages.

6.5.4.1 Edit Mode (Sleep Stages)

To edit the Sleep Stages, use the Keys on the keyboard that were assigned in the Keys menu in Global Preferences. These keys or key combinations are used to edit the study in this mode. It is also possible to change these Keys while analysing a study in Tools → Preferences → Keys.

While manually editing, set the Raw Data Time Base to 30 seconds, activate “Lock Time” and select “Edit mode” from the “Mode” menu.

The following are the default keys defined for manual editing:

<table>
<thead>
<tr>
<th>Keys</th>
<th>Sleep stage</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 or 1</td>
<td>Stage 1</td>
</tr>
<tr>
<td>2 or 2</td>
<td>Stage 2</td>
</tr>
<tr>
<td>3 or 3</td>
<td>Stage 3</td>
</tr>
</tbody>
</table>
Press a key or a key combination to classify the sleep stage.

The Raw Data Window will automatically jump to the next epoch and the colour of the Sleep Stage that has been manually edited changes from Black to Red in the Staging Bar. See fig. 6-11.

It is possible to manually edit all Sleep Stages or only those that have a low reliability. If you wish to score only those marked as having Low Reliability Sleep Stages, activate the checkbox “Questionable Stage” (1) to the left of the Sleep Stage Bar. The edit mode will automatically move from one Red area to the next (2) as you manually confirm or change each epoch.
6.5.4.2 Advanced Sleep Edit Mode

This analysis method allows classifying sleep stages by defining thresholds in the analysis channels “A+B FFT”, “Delta FFT” or “I-EMG”.

Move the mouse pointer to the position in the Raw Data Window where you want to set the “Sleep on set” marker. Right click and choose “Sleep on set” in the popup menu. By doing this, the period before this marker is defined as “Wake”.

After this, you are asked whether you want to accept A+B threshold for “Wake”. If you accept, the A+B FFT value at the time of the marker is used to reassign the sleep stages for all epochs after the “Sleep on set” marker.

Similar to the “Sleep on set” marker, you can set an “End Sleep” marker. All epochs after this moment are marked as “Wake”.

Additionally, the software provides the user with the possibility to set a “Deep sleep threshold” marker. Its working principle is very similar to the function of the “Sleep on set” marker. Only instead of the “A+B FFT” values, the “Delta FFT” values, which are important for the sleep stages 3 and 4, are of interest. If a “Delta FFT” value is above the chosen threshold and between the “Sleep on set” and the “End Sleep” marker, the epoch is marked as stage 3 or Stage 4.

Marking an area as REM:

Select the area that you want to define as “REM” and press the “R” key on your keyboard.
6.5.5 Define Artefact Areas

If you want a whole time segment to be marked as invalid, i.e. all raw data and all analysis channels are labelled as artefact and no events will be scored automatically, you can define it as “Global artefact”.

Open the global or local preferences (Tools \to Preferences) and select the “Keys” tab. Assign a key or a key combination to the “Global artefact” event.

![Fig. 6-15: Key for Global Artefact](image)

In an edit mode you can now select time segments in the raw data or the analysis window and mark these as global artefacts by pressing the defined key or key combination. If you have not selected a time segment, the entire current epoch will be marked as global artefact.

6.5.6 Interrater variability

Using the interrater variability you can compare different ratings of the sleep profile.

![Image of interrater variability interface](image)

Events and Sleep Profile can be saved for different scorers to compare the results. In Report you will get an additional menu entry “Interrater variability”.
The interrater variability can also be displayed in the report.

6.5.7 Spindle analysis

In the “Spindle Frequency” analysis channel, all automatically and manually scored spindles are displayed. The overall average Spindle Frequency is displayed left next to the channel name while the average frequency and duration of single Spindles is displayed in the yellow info box connected to the mouse cursor.
6.6 Analysing an EEG Recording

6.6.1 Global Settings for EEG channels with “EEG View”

While manually analysing EEG Signals, it is necessary to maintain a uniform, setting for all EEG Channels. The software now makes this function available. In Global Preferences, select the “Display” tab and activate the checkbox “EEG View Settings” to turn this function on. Now, define the size of your monitor and the aspect ratio.

When you open a recording, select the “EEG-View” menu item from the View menu. A new menu bar will be opened under the existing menu bar.

The EEG View function can be activated as follows:

1. Activate checkbox “EEG View Settings” in the tab “Display” in the Global Preferences.

2. With a recording opened, the EEG Toolbar can now be activated by selecting “EEG-View” in the View menu.
3. The EEG toolbar now appears as a new menu bar below the main menu bar.

Using the EEG toolbar, you have the possibility to scale all the channels (5µV/mm) and define the “Chart Speed” (15mm/sec) you require. The settings for low-pass filter (first checkbox) and high-pass filter (second checkbox) can also be selected. You can also determine the channels which should be filtered using the drop down list (EEG). Once all the changes have been made, click the green arrow to apply them. When opening new recordings in the future, the last selected settings will be remembered and applied.

Additionally, the AFV (Average Frequency Value) is displayed in the yellow information window of the cursor for the EEG channels.

6.6.2 Fading out the EEG trace
The trace of the channel EEG/EMG/EKG can be faded out temporarily. In case a lead is quite afflicted with artefacts, this channel can be faded out directly in the raw data window. Remove the tick from the check box and the corresponding trace will be faded out. When the artifact has disappeared and the lead is well recognizable again, the channel can be faded in again by setting the tick in the corresponding check-box.

6.6.3 Defining the Start and the End of a measurement

See article 5.5.2

6.6.4 Defining TIB

For long-term recordings, it is possible to define the TIB as mentioned in section 5.5.2.

6.6.5 Screening replay of the EEG

Using the right click in the raw data channel window, it is possible to select different pre-programmed referential montages.
6.6.5.1 Referential view

Below the row “channels” the referential channels of the montage are shown. You can create new references via connecting different channels on the EEG head.

Using the right click on a referential channel you can change the colour of the trace in the raw data window and you can invert or delete this reference.

Save your new montage profile by clicking on “EEG Montage” (1) and click on “Save as” (3). The following window will appear:

Choose an existing profile or define a new one. You can transfer your template to the global settings by activating the check box.

“clear references” (4) deletes all defined references at once. The current template will be unaffected. You can use this function to start a new EEG montage.

The single templates can be selected by using the menu (1 ➔ 2) as well as using the right click in the raw data window (see section 5.6.4)

In the EEG montage window you can select predefined references (2).

6.6.5.2 Replay function

To open the replay function, select the icon in the toolbar.

Using this symbol located in the EEG configuration (in the window Brain Mapping) it is also possible to start the replay window.
This function enables a fast screening of the whole recording. You can decide how fast you recording should be screened. By using the space bar or clicking on the play button you can stop or start the replay.

The replay speed can be selected manually or by pressing the + and – keys.

Using the arrow keys you can go forward or backward in the measurement.

The acoustic replay can be activated by clicking on the speaker symbol. You can only play one channel at a time (e.g. Fp1). The up and down arrow keys change the volume of the acoustic replay. The volume can also be adjusted manually from the volume bar.

Interesting events in the EEG can be marked using the Marker function (see section 6.4.4).
6.7 Enter the Findings and the Diagnosis

Select Patient Info in the Tools menu
→ left click on the tab sheet Diagnosis
→ enter the Findings and the Diagnosis in the corresponding text fields

The Choose Finding and Choose Diagnosis buttons offer lists of selectable predefined findings and diagnosis.

6.8 Open the Report


Select the sleep R&K template and click on the View Button.

![Report selection](image)

Note:
Only events during TIB will be evaluated in the report.

User Data / Patient Data

It is possible to edit this data by clicking on Patient Info in the Report Preview window.
Recorded Time  | Complete recording time.
--- | ---
Time in Bed (TIB)  | Period of time between the Lights off and Lights on markers.

### Sleep Stages

![Sleep Profile](image)

fig. 6-23 shows the **Sleep Profile** and fig. 6-24 shows the percentage of each **Sleep Stage** in relation to the **Total Time in Bed (TIB)**.

![Percentage of Different Sleep Stages](image)

fig. 6-24: Percentage of the Different Sleep Stages as a fraction of Total TIB

<table>
<thead>
<tr>
<th>Total Sleep Time (TST)</th>
<th>07:08:00</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sleep efficiency (%)</td>
<td>96.3</td>
</tr>
<tr>
<td>Sustained Sleep Eff. (%)</td>
<td>97.6</td>
</tr>
<tr>
<td>Sleep Latency Stage 1</td>
<td>00:06:16</td>
</tr>
<tr>
<td>Sleep Latency Stage 2</td>
<td>00:07:46</td>
</tr>
<tr>
<td>REM latency</td>
<td>00:56:30</td>
</tr>
<tr>
<td>Total Sleep period (SPT)</td>
<td>07:15:30</td>
</tr>
<tr>
<td>Sleep Stage Change (Index)</td>
<td>110 (14,8)</td>
</tr>
<tr>
<td># Wake (Index)</td>
<td>6 (0,8)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Sleep Stage</th>
<th>Duration</th>
<th>(%) TIB</th>
<th>(%) Sleep</th>
</tr>
</thead>
<tbody>
<tr>
<td>Artefact</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Movement</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Wake</td>
<td>00:16:40</td>
<td>3.7</td>
<td>-</td>
</tr>
<tr>
<td>REM</td>
<td>01:34:30</td>
<td>21.3</td>
<td>22.1</td>
</tr>
<tr>
<td>Stage 1</td>
<td>00:05:30</td>
<td>1.2</td>
<td>1.3</td>
</tr>
<tr>
<td>Stage 2</td>
<td>01:54:30</td>
<td>25.7</td>
<td>26.8</td>
</tr>
<tr>
<td>Stage 3</td>
<td>02:17:00</td>
<td>30.8</td>
<td>32.0</td>
</tr>
<tr>
<td>Stage 4</td>
<td>01:16:30</td>
<td>17.2</td>
<td>17.9</td>
</tr>
<tr>
<td>Light Sleep</td>
<td>02:00:00</td>
<td>27.0</td>
<td>28.0</td>
</tr>
<tr>
<td>Deep Sleep</td>
<td>03:33:30</td>
<td>48.0</td>
<td>49.9</td>
</tr>
</tbody>
</table>

fig. 6-25: Section of a Sleep Stage Report

On the right hand section of the table (fig. 6-25) the duration and percentages of the sleep stages 1 to 4, REM, Wake and Movement relative to the TIB (Time in Bed), TST (Total Sleep Time) and SPT (Sleep Period Time) are displayed. Additionally, artefacts are marked and their fraction of TIB, TST and SPT is also indicated as a percentage.

Explanations for the left hand section of table are given in the following table:
<table>
<thead>
<tr>
<th><strong>Time in Bed (TIB)</strong> (in h)</th>
<th>Period of time between the <strong>Lights off</strong> and <strong>Lights on</strong> markers.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Total Sleep Time (TST)</strong> (in h)</td>
<td>Period of time between the <strong>Lights off</strong> and <strong>Lights on</strong> markers excluding all the <strong>Wake</strong> stages.</td>
</tr>
</tbody>
</table>
| **Sleep Efficiency** | \[
\frac{\text{Total Sleep Time}}{	ext{TIB}}
\] |
| Sustained sleep efficiency (in %) | \[
\frac{\text{Total Sleep Time}}{\text{TIB} - \text{Sleep Latency Stage 1}}
\] |
| **Sleep Latency Stage 1** | Period of time between the **Lights off** marker and the beginning of **Sleep Stage 1** (minimum of 3 epochs in stage 1 required). |
| **Sleep Latency Stage 2** | Period of time between the **Lights off** marker and the beginning of **Sleep Stage 2** (minimum of 1 epoch in stage 2 required). |
| **REM Latency** | Period of time between sleep stage 2 and the beginning of the first **REM** epoch. |
| **Total Sleep Period (SPT)** | Period of time between **Sleep Latency Stage 2** and the end of the last sleep period. |
| **Sleep Stage Change (Index)** | Number of **Sleep Stage** changes during TIB (index: # per hour of sleep). |
| **# Wake (Index)** | Number of **Wake** periods (not epochs) during TIB (index: per h of sleep). |

**Delta Progression Function**

![fig. 6-26 Delta progression graph](image)

In the figure above (fig. 6-26) the progression of delta frequency components during the recording is displayed.
**Microarousal (MA) Report**

| Number (Index) | 387 (54.5) |

This diagram indicates the Sleep Fragmentation of a patient’s sleep caused by Microarousals. It shows how “Disturbed” or “Undisturbed” a patient’s sleep is.

**Disturbed:** Sleep fragmentation mainly in the intervals 0-1 min and 1-5 min

**Undisturbed:** Sleep fragmentation mainly in the intervals 10-30 min, >30 min

The bars indicate the percentage of sleep that was disturbed by 2 MA within an interval of e.g. 0-1 min.

| Number (Index) | Number of all MA during TST (index: per hour of sleep). |

**Body Position Report**

<table>
<thead>
<tr>
<th>Sleep Time Fraction (%)</th>
<th>All</th>
<th>Prone</th>
<th>Supine</th>
<th>Left</th>
<th>Right</th>
<th>Upright</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>100</td>
<td>44.0</td>
<td>20.4</td>
<td>0.0</td>
<td>35.3</td>
<td>0.4</td>
</tr>
<tr>
<td>Duration during sleep</td>
<td>07:08:00</td>
<td>03:08:19</td>
<td>01:27:08</td>
<td>00:00:01</td>
<td>02:30:57</td>
<td>00:01:39</td>
</tr>
<tr>
<td>Duration during REM</td>
<td>01:34:30</td>
<td>00:46:12</td>
<td>00:25:23</td>
<td>-</td>
<td>00:22:55</td>
<td>-</td>
</tr>
<tr>
<td>Duration during Non-REM</td>
<td>05:33:30</td>
<td>02:22:07</td>
<td>01:01:45</td>
<td>00:00:01</td>
<td>02:08:02</td>
<td>00:01:35</td>
</tr>
<tr>
<td>Duration awake</td>
<td>00:16:40</td>
<td>00:03:43</td>
<td>00:06:00</td>
<td>-</td>
<td>00:06:56</td>
<td>-</td>
</tr>
<tr>
<td>Position Changes (Index)</td>
<td>47 (6.8)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Definitions:**

<table>
<thead>
<tr>
<th>Sleep Time Fraction (%)</th>
<th>Percentage of individual Body Positions (Prone, Supine, Left, Right and Upright) during TST.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Duration during sleep</td>
<td>Time which the patient spent in each respective Body Position during sleep.</td>
</tr>
<tr>
<td>Duration during REM</td>
<td>Time which the patient spent in the respective Body Position during REM sleep.</td>
</tr>
</tbody>
</table>
### Summary

The Summary provides an indication of the severity of the analysed parameters. Green = Normal, Yellow = Mild, Orange = Medium and Red = Severe. The calculations are based on all the parameters in relation to all the relevant bibliographical references.

### Anamnesis, Findings, Diagnosis, Comments

#### Anamneses

#### Findings

#### Diagnosis

#### Comments

It is possible to enter this information by clicking on Patient Info button. Choose the tab Diagnose in the Info Data window. Click OK button after you have filled in the information.

### Graphics

Here you can choose if you want to display the complete recording or just the TIB in the graphic.
Click on **Graphics** at the **Report Selection** to choose the graphics displayed in the report.

---

## 7 DOMINO light Software

### Preamble

New releases of the DOMINO light Software are issued once or twice a year, as a result of our continued commitment to improving the system.

These manuals are available free of charge for SOMNOmedics customers.

The DOMINO light Software is intended for use exclusively with the SOMNOwatch™ plus.

Any comments and suggestions you wish to make regarding the improvement of this Instruction Manual will be much appreciated.

Technical Specifications are subject to change without notice.

---

### 7.1 System Requirements

#### System requirements for running DOMINO light Software

<table>
<thead>
<tr>
<th>Minimum:</th>
<th>Recommended:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pentium IV 1 GHz / AMD XP 1400</td>
<td>Pentium IV 2 GHz / AMD XP 2000</td>
</tr>
<tr>
<td>512 MB RAM</td>
<td>1 GB RAM</td>
</tr>
<tr>
<td>40 GB HDD</td>
<td>120 GB HDD 7200 rpm</td>
</tr>
<tr>
<td>AGP graphics card 32 MB</td>
<td>AGP graphics card 64 MB</td>
</tr>
<tr>
<td>1 x USB 2.0</td>
<td>2 x USB 2.0</td>
</tr>
<tr>
<td>24 x CD-RW</td>
<td>DVD-RW or CD-RW</td>
</tr>
<tr>
<td>17” CRT/TFT monitor (1280x1024)</td>
<td>19” TFT monitor (1600x1200)</td>
</tr>
<tr>
<td>Windows 2000/XP</td>
<td>Windows 2000/XP/7</td>
</tr>
<tr>
<td>Colour Printer</td>
<td>Colour Printer</td>
</tr>
</tbody>
</table>
7.2 DOMINO light Panel

Please note:
Before starting to use the Analysis Section of the software, it is necessary to activate it with a Registration Code. Please contact SOMNOmedics by fax, e-mail or telephone to obtain this. Please refer to fig. 7-2 for instructions on how to obtain and enter the Registration Code.

DOMINO light panel icons:

<table>
<thead>
<tr>
<th>Initialisation</th>
<th>Preparation of measurement, enter Patient Data, selection of channels to record and determination of start time and duration.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transfer</td>
<td>Select this icon to transfer a Recording from the SOMNOwatch™ plus to the PC.</td>
</tr>
<tr>
<td>Analysis</td>
<td>Used for analysing an existing measurement.</td>
</tr>
<tr>
<td>Global Preferences</td>
<td>Used to define all default settings including; Channel configurations, Analysis Parameters, Analysis Profiles, User Data and Report Outputs.</td>
</tr>
<tr>
<td>Database</td>
<td>This icon will open the Optional Database. The database provides effective organization of Patient Data even after tests have been archived and deleted from the system. The full test data is saved making it possible to print copy reports, compare multiple tests, etc.</td>
</tr>
</tbody>
</table>
7.3 Global Preferences

Please note:
Always use the button Save or Save and Exit to save changes made (e.g. entry of the registration code).

7.3.1 Menu – Folders

The default folder can be chosen from the Recordings Directory using the symbol.

Default folder (measurements are saved to this folder – after data transfer).

Directory(s) for recordings. e.g. for different analysis stations, etc.

Directory for Archives folder

Directory for Form Letters

Directory for the Patient Database

Select language: English, French, Greek, Italian, Spanish and German

Following preferences can be imported:

Preferences will be saved to a file.

Computer-ID – phone SOMNOmedics support. Quote this number and you will be given the Registration Code to enter here.

fig. 7-2: Global Preferences – Menu - Folders

Other symbols:
+..Add folder
-.Edit folder
-.Delete folder.

The default folder can be chosen from the Recordings Directory using the symbol.
7.3.2 Menu – Channels

In the **Channels** Menu the characteristics of the Raw Data Signal can be adjusted. Colour, Signal Scaling, Signal Direction and Channel Order can all be configured. The Channel Order can be changed by using the Drag & Drop function.

![Menu - Channels](image)

- **Auto size of signals**
- **Invert signals**
- **Limit values for Signal Scaling**
- **Displays the current channel across the whole screen**
- **Select individual colours for each channel**
- **Undo changes**
- **Save changes**
- **Save changes and close “Global Preferences” menu**
7.3.3 Menu – Analysis

In this menu, all variables of the built-in algorithms can be changed. It is also possible to set the display colour for each analysis trace and set the colour of the classification box for each event. See red box marked on below. It is also possible to set the Source Signal to be used for analysing the study. See blue box marked on below.

Select or create the template “sleep R&K”:

![Image of the interface showing the template selection and analysis options]

fig. 7-4: Analysis template – blood pressure
7.3.3.1 Sleep Profile

The sleep analysis includes preset profiles for Adults and Paediatric patients (see the area marked green in fig. 7-5).

The Sleep Profile Analysis calculates the sleep profile from the results of the Sleep FFT analysis (Delta, Alpha + Beta, AFV, Sigma), EOG analysis (REM), EMG, Heart Rate Variability, Sympatho Vagal Balance, Spindle Analysis and Body Position. This analysis checks all possible sleep stages for correlating signals. When correlation occurs, the sleep stage is given a specific score (the quantifier) which is user defined. Subsequently, the software assumes the Sleep Stage which received the highest score. The reliability of this result will be calculated by the following formula:

\[ \text{Reliability} = 1 - \left( \frac{\text{second largest score}}{\text{largest score}} \right) \]

Results between 1 and 0.7 are shown in green, 0.35 – 0.7 in yellow and <0.35 in red unless the user defines other colours.

The sleep stage algorithm requires two different sets of parameters:

A) Settings for quantifiers - How many points will the sleep stage score if the signal occurs within a predefined value range?

B) Settings for ranges in which the signals must lie in order to score points (=parameter).

![fig. 7-5: Quantifiers](image-url)
The value “Max. Non-REM Epochs Number within REM Periods” is needed for the detection of REM phases. If the period between two REM epochs does not exceed the set number of 5 Non-REM epochs, these epochs will be reclassified as REM (Note: Wake ≠ Non-REM).

„Min. REM length [Epoch]” avoids diagnosis of single REM epochs or very short, isolated REM periods. If the signal entered parameters are smaller than the epoch, it is directly assigned the most likely Non-REM sleep stage (e.g. a setting of 2 implies that at least two epochs classified as REM must follow each other in order for a period to be marked as REM).

If the mean activity in an epoch is higher then the value entered at “Acti threshold” the epoch will be scored as Wake.

The value "Min artefact duration for movement [s] “ indicates how many seconds an artefact must have to be recognized by the sleep FFT analysis to classify the epoch as "movement".

In “define inaccurate stage” you can specify with a percentile probability, when an epoch is to be declared as an uncertain sleep stage. When analysing the sleep stages manually you can directly jump to these uncertain sleep stages.

You can select the parameters for calculating the sleep profile by activating or deactivating the checkboxes. The source for each parameter is shown next to its checkbox (blue box in fig. 7-5).

The table shows the minimum and maximum values of the different parameters for all stages (Wake to Movement). To set parameters, please note the following:

- **Delta**: absolute values (%) – as shown in the analysis
- **Alpha + Beta**: absolute values (%) – as shown in the analysis
- **AFV**: absolute values (Hz)
- **REM**: number of REM events per epoch
- **I-EMG**: absolute value (dB) (with respect to the maximum value within the recording)
- **HRV**: relative values (correlating to the difference between the minimum and maximum value of the recording)
- **SVB**: relative values (with respect to the maximum value of SVB within the recording)
- **Spindle**: number of spindles per epoch
- **Sigma**: absolute values (µV)
- **Blinks**: number of blinks per epoch
The setting **N/A** means that the limit is not considered. If both limits for a certain sleep stage are set to N/A, the stage will not score any points, whatever the signal.

### 7.3.3.2 Sleep FFT Analysis

![FFT Analysis](image)

The limits for the frequency bands can be changed:

**1) Artefact Amplitude [µV]**
The maximum EEG Amplitude is determined. All values above this limit will be detected as artefact.

**2) Sweat artefact**
A sweat artefact is detected if – below a frequency of 0.5 Hz – the FFT amplitude exceeds the value entered here.

**3) "Delta / A+B Smoothing"**
Here the intensity of the smoothing for the delta or alpha / beta curve are set. The higher the value, the more the curve gets smoothed. This way, exaggerated changes are eliminated.

4) "AFV Smoothing"
Here the intensity of the smoothing for the AFV curve can be chosen. The higher the value is; the more the curve gets smoothed. This way, exaggerated changes are eliminated.

The sleep FFT analysis is also used to determine Microarousals (MA).
There are two methods for determining Microarousals:

a) Detection of frequency increases in the EEG (cortical arousal), increase in AFV (Average Frequency Value)
b) Detection of increase in Sigma frequency band

Cortical Microarousal

1) Min. MA Duration [s]
Minimum duration of an increase in AFV curve to determine MA.

2) Increase [Hz]
Minimum increase of the AFV curve (to determine MA).

3) Threshold [Hz]
In this field, the upper limit for the start of an increase is defined, i.e. all increases starting above this threshold will not be considered when determining MAs.

![AFV Curve Determined by Sleep FFT Analysis](image)

fig. 7-9: AFV Curve Determined by Sleep FFT Analysis

* Note: The AFV Curve in the analysis window is displayed smoothed.

4) BL min. duration [s]
Before the AFV curve increases, it must be constant for a time (attention to the Max AFV variation), for a MA to be present.

5) BL Variation [Hz]
Maximum acceptable fluctuation of the AVF curve before a MA.
6) **Sigma Increase [Hz]**
Minimum increase of the Sigma curve to determine a MA (“Min. MA Duration” criteria has also to apply).

**EMG Burst**

1) **EMG-Limit (%)**
Percentage change of the EMG baseline for the minimum duration (point 2 above).

**CAP (Cyclic Alternating Pattern)**

CAP describes a periodic EEG activity during Non-REM sleep. Characteristic are sequences of temporary EEG events which differ significantly from the basic EEG activity, and return in intervals. A CAP cycle consists of a **phase A** and a directly following **phase B**. If several CAP cycles follow each other, one speaks of a CAP sequence.

The CAP recognition uses the unsmoothed AFV curve.

1) " **Threshold CAP [Hz]** "
This serves for the calculation of the phases and the data must fall below or exceed this value, respectively.

2) " **CAP Min Phase offset [Hz]** "
Gives the minimal frequency change within a phase, and serves as a threshold for the detection of the possibly following phase.

3) " **CAP Min Phase duration [s]** "
Minimal duration of a phase to be considered.

4) " **Max CAP Phase duration [s]** "
Maximum duration of a phase to be considered.

5) " **CAP Min cycles**"
Gives the minimum number of consecutive cycles for a CAP to be recognized.

**Source**
Select the channel which will be used for the analysis

**Impedance Source**
Areas with high impedance values will be marked in red.
7.3.3.3 Spindle and K-Complex Analysis

The spindle analysis is used to determine spindles and K-complexes in the EEG channel.

fig. 7-10: Spindle Analysis

1) Min. Spindle [Hz]
Minimum frequency of the EEG signal (to determine Spindle).

2) Max. Spindle [Hz]
Maximum frequency of the EEG signal (to determine Spindle).

3) Baseline Window [s]
Time period used by the analysis to determine a baseline.

4) Spindle ratio [%]
The relative change of the signal in % in relation to the baseline. This value must be exceeded for a spindle to be detected.

5) Min. Ampl. [µV]
Minimum amplitude of the Spindle EEG signal (to determine Spindle).

6) Min. Duration [s]
Minimum duration of a Spindle.

7) Max. Duration [s]
Maximal duration of a Spindle.

8) Max. Amplitude [µV]
All amplitudes above this threshold will not be detected as Spindle.

K-Complexes:

9) Min amplitude [µV]
Minimum amplitude of a K-complex in EEG signal.

10) Amplitude SS [µV]
Minimum peak-to-peak amplitude of a K-complex in EEG signal.

11) tmin SS [s]
Minimum duration of a peak-to-peak drop, in order to determine a K-complex.

12) tmax SS [s]
Maximally duration of a peak-to-peak drop, in order to determine a K-complex.
13) **Max. Amplitude [µV]**

If the amplitude of the EEG signal is higher than the entered value, no K-complex is recognized.

![EEG Curve with K-Complex](image)

**7.3.3.4 EOG Analysis**

The EOG analysis is used to determine rapid, conjugated eye movements, which occur during REM (Rapid Eye Movement) periods.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>37</td>
<td>19</td>
<td>8</td>
<td>400</td>
</tr>
<tr>
<td></td>
<td>0.6</td>
<td>70</td>
<td>25</td>
<td>259</td>
</tr>
</tbody>
</table>

Don’t allow Events when Delta above 40 µV

![EOG Analysis](image)

**fig. 7-11: EEG Curve with K-Complex**

**fig. 7-12: EOG Analysis**

**fig. 7-13: EOG Analysis**
1) Min. Amplitude Diff [µV]
Minimum increase of an eye movement.

2) Min. Duration [ms]
Minimum duration from the start to the end of one increase.

3) Oscillation Range [µV]
Maximum fluctuation of the EOG-signal. When this value is exceeded, the eye movement will not be included in the analysis.

4) Artefact Ampl. [µV]
This value indicates the threshold for an artefact. All values above this limit will be detected as artefact.

5) Min. Rise Time [µV pro ms]
If the rise time is shorter than defined here, it will not be detected as Rapid Eye Movement.

6) Symmetry [%] (only if two EOG-Sources are selected)
You can set this value to define the percentage by which the two curves (EOG l and EOG r) need to synchronise for a Rapid Eye Movement to be detected.

7) " Averaging [ms] "
The bigger this value, the more the EOG channel used for the EOG analysis gets smoothed.

8) " Min amplitude for blink [µV] "
Minimal amplitude in the EOG signal for a blink.

9) " Don’t allow Events when Delta above [%] "
In the areas in which the fraction of delta waves exceeds the given number, no EOG Events (REM, Blink) are scored.

### 7.3.3.5 Activity Analysis

**Time-frame [s]**
Size of the Analysis-Timeframe in detection of Activity.
Max. value: Activity is equal to the maximal value within the timeframe.

Average value: Activity is equal to the value composed of the average value within the timeframe.

Illustration

Line:

![Line Illustration]

Bar:

![Bar Illustration]

7.3.3.6 Position Analysis

Analysis Window [s]
The size of the time window, in which the dominant body position is determined.

It is possible to change the classification of body position dependent on the attachment of the SOMNOwatch™ plus.
7.3.4 Menu - Analysis Channels

Within the Menu Analysis Channels the presentation of the analysis window can be formatted. The Channel Order can be changed by using the Drag & Drop function.

![Menu - Analysis Channels](image)

**Full Chart:**
Upon activating this option the respective curve will be displayed in full chart mode.

**Event Box:**
Upon activating this option coloured frames will mark the events of the respective signals in the Raw Data window.

**Auto Size:**
This option will scale the amplitude of the curve automatically.

**Marker:**
It is possible to set reference lines that will be displayed in the Analysis Channels.

**Minimum/Maximum:**
Enter minimum/maximum values to scale the respective signal.

**Fill analysis events:**
Event Boxes will be displayed slightly shaded in colour.

7.3.5 Menu – Filter

![Menu Filter](image)

Mark the respective checkboxes ✔ to filter a specific signal. Settings (in Hz) for Highpass, Lowpass and Notch can be individually selected.

The filter settings could be saved as a template (1).
7.3.6 Menu - Keys

The **Keys** menu allows you to set the keyboard keys to be used during manual editing.

Define and add events:

Within the **Keys** Menu, predefined events can be associated to the programmed keys. These defined keys are available in the Edit mode of the Raw Data display to edit, add or delete events.

**Note:**

Please ensure that you activate the “Edit Mode” before using the keys (menu “Mode” → “Edit Mode” in the analysis window).

You will need the **Event Source** (ringed in red) in order to use the **Quick Edit Mode** (see chapter 7.4.8.2). This mode allows editing with the mouse. In this Menu, you may set the channel on which an event should be marked.

**Please note:**

Make sure you activate the “Quick Edit Mode” (menu “Mode” → “QuickEdit” or key F12).

7.3.7 Menu - Markers

Markers can be set to indicate predefined events within a measurement.

**Adding markers:**

Enter the name of the marker in the field marked 1 and click the button “Add Marker”.

**Renaming markers:**

Please select an existing marker from the list and click the button **Edit Marker**. It is possible to enter a new name for the current marker and you will be prompted to save it.

**Deleting Markers:**

Select an existing marker from the box and click the button **Delete Marker**.
### 7.3.8 Menu – Area Definition

It is possible to define own area definitions in the Analysis window. The detected events within the defined areas will be shown itemised in the report.

The default areas shown in fig. 7-21 are predefined at programme installation.

**Adding areas:**
Enter the name of the area in the field marked 1 and click the button **“Add Area”**.

**Renaming markers:**
Please select an existing area from the list and click the button **Edit Area**. It is possible to enter a new name for the current area and you will be prompted to save it.

**Deleting Areas:**
Select an existing area from the box and click the button **Delete Area**.

![fig. 7-21: Menu Area Definition](image)

---

### 7.3.9 Menu – User Data

Enter the information you require to be printed as a heading for all reports.

Should you wish to include your own logo on the report:
Click on the **Remove Image** button to clear the screen. Now activate the button **Load Image** and select the path where the logo is stored. Once the file has been found, select it and confirm by clicking on **“OK”**.

In order for the logo to print correctly, set the graphic file to the following specifications:
- JPG or BMP format
- Optimum size:
  - Aligned left or right: 200 x 122
  - Aligned full page width: 660 x 122

![fig. 7-22: Menu User Data](image)
7.3.10 Menu – Report

7.3.10.1 Standard Report

In the Reports Menu, it is possible to configure Standard Report Templates to your specific needs. You can set the contents, the format and the order of the report items.

As many reports as are required can be created by clicking on the symbol 🔄.

A template may be renamed by clicking on the symbol 🔄.

A template can be deleted by clicking on the symbol 🗑.

If you wish for a specific template to be defined as the default Report, select it from the drop-down list and click the button Define as Default Template.

Only select those items relevant for your specific report. Unmark all items not required.

In addition, you may select all graphics to be shown in the Graphic Summary at the end of the report.

The order of the Components in the Report can be rearranged by clicking the UP or DOWN symbols. Alternatively, the components can be moved using Drag & Drop.

Note: PLM, User Defined Areas and Samples can not be moved as their positions are fixed.

These Buttons inserted or removed a Page Break at the selected position. Select the item you wish to appear on a new page and then click on 🖖. To remove the Page Break, click on 🖖.

Graphics Selection:
You can choose in the Graphics Selection Box between TIB or the complete recording shown in the overview graph.
7.3.10.2 User defined Report

Click on Symbol \(\mathbf{L}\) (1) to create a User defined Report.

Abb. 7-1: Create User Defined Report

Type in the name for the report template and click on the symbol \(\mathbf{L}\) (2) on the right side. Now choose if the draft should be displayed in portrait or landscape format.

At the top of the draft you will find the following symbols:

Abb. 7-2: Symbols in User Defined Report

Note: After you click on a symbol, you first have to choose the right position of the desired object by left clicking on the draft.

Opens the Standard Report. Here you can select and copy the desired object and paste it in the draft.

Abb. 7-3: Insert Text Field

Here you can create labels (e.g. a cloze). It is possible to choose placeholders by clicking the symbol \(\mathbf{L}\). Select a placeholder and click on the Copy button. The placeholder will be automatically added to the label marked by a “$” sign at the beginning and the end.

It is also possible to open the Standard Report (click the button \(\mathbf{L}\)) to copy a desired placeholder. This placeholder can be pasted in the label by right click and selecting Paste.
### Functions in the Label Editor:

- **Background**
  - Here the background-colour of the label can be selected.

- **Font**
  - A certain type and size of font can be selected.

- **Alignment**
  - Selection of alignment (left, centred, right).

- **Transparent**
  - Selection: background transparent.

- **Word wrap**
  - If activated, the text will be wrapped automatically at the end of each line.

- **Rotation**
  - The label can be rotated in pre-defined steps.

---

The Form-Editor allows choosing the type (e.g. Rectangle, Circle …), the font-weight, the line colour and the filling colour for the shape.

![Shape editor](image)

**Abb. 7-4: Form Editor**

**Note:** It is possible to edit the shape by double clicking on it. This applies for all objects in the User Defined Report!

---

- **Pictures**
  - (e.g. a company logo) could be added in JPG or BMP format.

- **Diagrams**
  - Used in the Standard Report could be pasted.

- **Placeholders**
  - Could be generated for the import of **Samples**. Type in a specific name for the placeholder. If you now save a Sample with that specific name, it will be automatically inserted in the placeholder.
Adds an Analysis Channel to the report, displayed over complete night or only during TIB.

Additional functions:

- **Cannel labelling**: Select if the analysis channel(s) are displayed showing the whole night, or only during TIB.

- **Timeline**: Activates/Deactivates the timeline.

- **Rotation**: The graphic can be rotated in pre-defined steps.

- **Interval**: Select if the analysis channel(s) are displayed showing the whole night, or only during TIB.

- **Zoom In / Zoom Out**
A new page can be added or an existing page can be deleted by right clicking on the Page tab. It is also possible to change the orientation of the page.

![Tab functions](image)

Abb. 7-6: Tab functions

By Right clicking on an object, the following selection menu will appear:

![Selection table](image)

Abb. 7-7: Selection table

(1) **Edit** opens the window to edit the properties of an object.

(2) **Send to back** places the selected object in the background. This is used to display object in the right order.

(3) **Send to front** places the selected object in the front. This is used to position an object on top another one.

(4) **Cut** moves the selected object from the draft into the clipboard.

(5) **Copy** transfers a copy of the selected object to the clipboard.

(6) **Paste** moves the object from the clipboard to the draft.

**Creating Tables**

The function “Add table” provides the possibility to display analysis results in a table in the report. Tables can only be generated in the Custom Report. To start the Custom Report Designer, open the “Report” tab in the “Global Preferences” and then click the button “New Custom Template”.

-69-
After defining a name for the new Custom Template, generate or edit the new custom report using the “Edit” button that is available in the lower menu bar.

After defining the page alignment (upright- or landscape-format), the window “Create Custom Report” appears.

Click the “add table” icon and the window “Add table” will be opened. Here the desired number, width and height of columns and rows can be defined as well as the offset between columns and rows.
After confirming with OK, define the position of the table inside the report by clicking on the start position where you want the table to appear.

**Editing of Text Fields**

In order to write into text fields, the corresponding text field just must be activated by selecting it with the mouse cursor. Once the text field is activated, the text can be edited.

A user-friendly method of editing text fields in the custom report is provided. Here, items like the font, size, Text Alignment, Bold, Italic, Underline, etc. can be defined.

**Using Items from the Standard Report in the Custom Report**

Where only small changes to the Standard Report are required or some sections from the Standard Report are required in a Custom Report, it is now possible to Import the complete Standard Report into the Custom Report. Click on the “Standard Report” icon within the window “Create custom report” (marked in red below) and select the desired components.

Now, select the Preview Button and click on the item “Use as new custom template” (upper right of menu bar) to transfer the selected items to the Custom Template.
After transferring the Standard Report items, the generated Custom Template can be modified and edited.

Additionally, it is possible to transfer the complete or individual parts of the Standard Report to the Custom Template. Click on the individual components required and they will be marked with little grey squares in their corners. Multiple items can be selected by holding down the Shift button on the keyboard while clicking on the required components. Where larger numbers of items are required, it is possible to drag the cursor from the top left corner down towards the bottom right. A box will show the items selected. Release the mouse button when all required items have been selected.

The selected items can now be moved to the Custom Template either by using the copy and paste function or simply via drag-and-drop.
7.4 Analysis

7.4.1 Setting Analysis and Channels

The Analysis Channels parameters can be set in the Global Preferences menu (see chapter 7.3.4) or they can be set directly in the current display. Double-click on the corresponding channel name in either the Analysis or Raw Data Window.

All settings made in a specific patients recording will only be changed for that recording. Changes made to the Parameter Settings in the Global Preferences are the default settings for all studies. To cancel all manual editing made to a recording, select Reset and re-analyse when opening the recording.

Additionally, it is possible to change the Channel Settings and the Filter Settings of the channels within the Raw Data Window. Clicking on the channel name with the right mouse button and the following window will open up:

The current filter settings may be changed for the epoch displayed on the screen.

If the button Display Filter Settings is selected, the following window will open up:

If you activate the take over for analysis checkbox, all the analysis channels which use this channel as a source, will be reanalysed using these settings.
7.4.2 Functions of the Pop-up Window

To open pop-up windows use the right mouse button and click on either the Analysis or Raw Data Window.

7.4.2.1 Functions of the Analysis Pop-up Window

(1) Select channel... offers a comfortable method to manually select analysis channels to be displayed.

(2) None or All will remove either all analysis channels or none of them.

(3) Add Raw Data will add a selected raw data channel to the analysis window.

(4) Print Analysis will print the current analysis display window.

Mark a section within the analysis section to have access to the following functions (hold and drag the left mouse button):

(5) Define artefact will define the marked area as either a Global Artefact (artefact on all channels) or as an artefact on a specific channel). This function is only available in the Edit Mode (menu Mode → Edit mode)

(6) Remove artefact will delete the Artefact in the marked selection.

(7) Zoom selection will display the marked area across the whole analysis window.
(8) **Show in bottom chart** will display all correlating Raw Data for the section selected in the bottom chart.

(9) **Save Sample** will save the marked area for addition to the reports. (see chapter 7.4.6)

(10) **Define area as …** offers the possibility to define the marked period e.g. as jogging. The detected events within these defined areas will be shown in the report.
7.4.2.2 Function of the Raw Data Pop-up Window

(1) **Select channel**… offers a comfortable method to manually select analysis channels to be displayed.

(2) **None** or **All** will remove either **all** analysis channels or **none** of them.

(3) **Add Analysis Channel** will add a selected analysis channel to the raw data window.

(4) **Set marker** will open the **Markers** window (see chapter 7.3.7).

(5) **Set Info-marker** allows you to add markers with several text lines (free text comments).

(6) **Define start** and **Define end** will set the predefined markers and remove all data located outside the defined section. This function can be reversed (see chapter 7.4.5).

(7) **Define Lights Off** and **Define Lights On** will set the corresponding markers and define the Time in Bed for the report.

(8) **Sleep on set** and **End Sleep**: Set the corresponding markers and define the time when the patient is sleeping. Set only one of these markers each per recording, as the entire area before **Sleep on set** and after **End Sleep** will be scored as wake (see chapter 6.5.4.2).
(9) **Deep Sleep Threshold** can be set manually at a transition from sleep stage 2 to sleep stage 3. All epochs with a higher percentage of Delta waves will automatically be scored as sleep stage 3 or 4 (see chapter 6.5.4.2).

(10) **FFT Module** will illustrate graphically the frequency rate of the marked area.

(11) **Averaging** will calculate an average curve of several signal spans.

(12) **Print raw data** will print the current **Raw Data** display window.

*Marking a section in the Raw Data window opens up the following additional functions:*

(13) **Zoom Selection** will display the marked area over the complete **Raw Data** window.

(14) **Save Sample** will save the marked area for addition to the reports. (see chapter 7.4.6).
7.4.3 Layouts for Data Display in Analysis Mode

Several different display layouts are selectable for efficient data processing by clicking on tab View:

A) The Analysis mode displays the Analysis curves only.
B) The Raw Data mode displays the Raw Data curves only.
C) The Standard mode splits the screen and displays both the Analysis window on the top and the Raw Data in the bottom window.
D) The Dual Time Base mode splits the Raw Data into 2 screens providing free selectable time bases in each window independently.

Hint: The Time Base of the bottom window cannot be greater than the Time Base of the top window.

7.4.4 Inserting Markers

Click on the desired position in the Raw Data where a Marker is to be placed. Now either open the Markers menu from the Tools menu or by right clicking on the Raw Data window (chapter 7.4.2.2). Select the Marker from the list as follows:

Double-click to select the desired marker within the Markers menu (fig. 7-30) or click on the desired marker in the menu and click on the green arrow to accept it. The marker will now appear in the Raw Data window at the time selected.

If selecting Set Marker from the pop-up window, the Marker menu will close after each marker is set. If Set Markers were selected from the Tools menu, the Markers menu will stay open until you close it with the X button. This method allows for multiple Markers to be set consecutively.

If Add marker to list is selected, the marker will be added and stored to the marker list.

Please note: Only 1 marker per second can be set!

7.4.5 Deleting, Editing, Adding Markers

From the Tools menu, select the sub menu Edit Markers. The list containing all set markers will be displayed. You may add additional User defined Markers (1, 2), edit existing Markers (3) delete existing Markers (4) or hide Markers (remove check marks from the check boxes 5).

By clicking the eye symbol (6) the software automatically jumps to the marker position in the Raw Data channel.
7.4.6 Creating and Editing Samples

It is possible to select and save Interesting Events from both the Raw Data and the Analysis Data. These Samples will be saved and can be added to the Reports. Samples are automatically stored in the Optional Data Base.

**Save samples:**
To save samples of Interesting Events in either the Raw Data or Analysis windows, select the event, by dragging over the area with the left mouse button. Open the pop-up window by clicking on the required window with the right mouse button. Select **Save Sample** and enter a descriptive name for this sample and click on **OK**. The sample will be saved and added to the report and the optional Database.

![fig. 7-32: Save Sample](image)

**Delete samples:**
To delete saved samples, select **Edit Samples** from the **Tools** menu. The window shows the complete list of all saved samples. Mark all the samples to be deleted (click on the corresponding text line) and click on the **Delete** button.

**Print samples:**
To print the saved Samples, select **Edit Samples** from the **Tools** menu. The window shows the complete list of saved samples. Select all samples to be printed by activating the check mark in the check box and click on the **Print** button.
7.4.7 The Event List

You can open an event list by clicking **Show analysis events** in the **Tools** menu.

![Event List](image)

Choose e.g. the Flow Analysis to get a list with all the Flow Events. Double-Click on an event to jump directly to the corresponding position in the raw data window.

> Displays the event list at the right side of the **DOMINO light** window.
7.4.8 Edit Modes

It is possible to edit Events manually.

Attention:
The Automatic Analysis does not change any Manually Edited Events.

Four techniques are provided for Manually editing Events in the Raw Data: Edit Mode, Quick Edit Mode, Select Edit Mode and the Repeat Mode. Select the required method from the Mode menu.

Please note:
The Time Base of the Raw Data cannot, as default, be changed while in Editing mode. If it is necessary to change the Time Base, deactivate “Lock Time” in the “Mode” menu.

To delete an event, place the mouse cursor inside the frame and right click on it.
You can display the manually deleted events by clicking on Show deleted in the Mode menu.
Manually deleted events will be marked with a hashed box.

7.4.8.1 Edit Mode

To mark an event in the Raw Data window, use the Keys on the keyboard that were assigned in the Keys menu in Global Preferences (see chapter 7.3.6). These keys or key combinations are used to edit the study in this mode. It is also possible to change these Keys while analysing a study in Tools → Preferences → Keys.

To edit and classify the marked event in the Raw Data window, select the event by dragging over it with mouse. Once selected, enter the Key or Key Combination to score the event. An event box will appear and frame your marked event. An information box can be turned on (View → Show info window) which will show the Parameters associated with the marked event.

Example: Pressing “O” on the keyboard marks the event as an Obstructive Apnoea in the Flow Channel.

When you manually define events, you can use a user-defined shortcut (Jump to next event) to jump to the next event.
7.4.8.2 Quick Edit Mode

The Quick Edit Mode allows an event to be marked without using the keyboard. For example, to mark a Microarousal, define the Event Source in the Keys menu in Global Preferences or, with an open study, in Tools → Preferences. (Set the Microarousal Event Source to the EEG Signal for example) and then drag the cursor over the event to be marked. Ensure that the cursor is inside the EEG Channel when the button is released. The marked Event will be scored without having to use the keyboard.

7.4.8.3 Select Edit Mode

The Select Edit Mode also allows an event to be marked without using the keyboard. Drag the cursor over the event to be marked and release the mouse button. Now you get a list with all the events you can define on the channel you marked. Click on an Event in the list, and it will be scored.

7.4.8.4 Repeat Mode

In Repeat Mode, the event last marked will be repeated irrespective of the position of the cursor. If the Edit Mode is active and you wish to edit only Microarousals on the EEG Channel, first mark an event. Now change to the Repeat Mode (press F11 on the keyboard) and mark all interesting sections with the mouse.
7.5 Reports

There are Two ways to generate a report in the DOMINO light software:

2. Exporting the entire result list to MS Excel.

7.5.1 Reports using the DOMINO light Report Generator

Click on Report… in the Reports menu, to open the report selection. The settings for the Report Templates are made in the Global Preferences:
- Standard Report Template → see chapter 7.3.10.1
- User Defined Template → see chapter 7.3.10.2

7.5.2 Export Result List to MS Excel

It is also possible to Export all the Analysis results into MS Excel by clicking Export Result List in the Reports menu. A maximum 3,500 values can be exported. The amount of data exported depends on the number of channels selected.

You can use these values to perform your own calculation or to create your own Reports.
7.6 Form Letters

The DOMINO light Software incorporates the facility to generate Form Letters. These Form Letters can be used to send Diagnostic information to Referring Physicians, Healthcare Workers, Insurance Companies and the Patients.

7.6.1 Creating a Form Letter

To create a new Form Letter, first open the required Patients Study. Select Create New Form Letter from the Report menu. In the window select all the fields required for the Form Letter. Use the button to add all relevant fields. You can add all the fields from a category (mark the category and click the button) or add a single field (mark the single field and click the button)

To delete a single field from the form letter, mark the field and click the button to delete it.

Furthermore, you have the possibility to import fields from already existing Form Letters using the “Import fields” button.

Note: The maximum number of fields is limited to 63!

After having selected all the required fields, click on the Create button.

Enter the name you wish to save the Form Letter under and click on the Save button twice. The document can be saved as a *.doc file or in the *.docx format (Word 2007).

A new blank Form Letter will be opened in MS-Word. Type the text required and insert the pre-selected fields into the text where needed using the function “Insert Print Field”.

MS Word 2007 → Insert Merge Field

Additionally, it is also possible to use the Insert Word Field to request information from the operator.
7.6.2 Opening a Form Letter

To create a new Form Letter, first open the required Patients Study. Now select Open Form Letter from the Reports menu. Double-click on the required Form Letter and it will be opened in MS Word automatically.

7.6.3 Save Form Letter in MS Word 2007

Click on Start Mail Merge in the Mailings menu and choose Normal Word Document. Now you can save the document with a specific name by clicking on Save As in the main menu (1).

fig. 7-38: Save Form Letter
7.7 Data Exchange

7.7.1 Data Export as Picture, in RIFF or ASCII Format
Analysis and Raw data can be exported As a Picture (BMP or JPEG format) or As Data (RIFF or ASCII format) via the menu File → Export Analyses Data or Export Raw Data.

7.7.2 EDF+ Export
EDF+ Export and EDF Import make it possible to exchange data between different Sleep Labs and/or different manufacturer’s devices. This feature is useful for international studies and clinical trials.

The SOMNOscreen™ provides 2 methods of exporting to EDF+:
- EDF+ export of unfiltered Raw Data:
  Select a recording in the Open recording menu (fig. 6-7) and click on the button EDF Export.
- EDF+ export of Filtered and Referenced Raw Data:
  Open the requested recording and click on File → Export Raw Data → EDF Export.

In both cases the following window will open. Enter a file name and destination folder where the exported data is to be stored.

![fig. 7-39: EDF Export Location](image)

Confirm selection by clicking the Save button.
The following window will open:

In the upper section of the window, Patient Name, Date of Birth, Starting Time of Recording as well as the Number of Channels to be exported will be displayed. In the lower section of the window, add all required channels by activating the corresponding checkbox. Clicking on Settings next to each channel will open the following window:

The settings of the chosen channel (Name, Dimension, Physical and Digital Minimum/Maximum as well as Pre-filtering) are displayed. The Name of the Channel, Transducer Type (for example Reference, etc.) can be changed and the physical minimum and maximum dimensions or scaling can be set. Click on the button OK to confirm and return to fig. 7-41.
A click on the **Translate Table** button opens the following window:

![fig. 7-42: EDF+ Translation Table](image)

Click on the button **Add** to add a new channel to the translation table. To enter the **EDF+ Label** or the **Transducer Type** it is necessary to double-click in one of the fields next to the Channel name.

Click on the button **OK** to confirm and return to figure fig. 7-41.

You can save your channel selection and the changes made to the translation table as a template, using the  button. Templates can be deleted via the  button.

![fig. 7-43: Selection of an EDF template](image)

When you click on Export, the EDF+ Export will start. The message **Export successful** will indicate that the export has been completed correctly.
7.8 Archiving

SOMNOmedics recommends archiving all successfully analysed recordings on a regular basis. We also recommend deleting the records from your hard drive once the data is archived. This process should be done regularly to ensure that there is sufficient storage space on the hard drive and that the data is protected from any damage.

7.8.1 Archiving data

To Archive Data, proceed as follows:

Insert a CD-R into your CD-writer or a DVD+/-R into your DVD-writer.

NOTE: Double Layer DVD’s are supported and it is possible to burn multisession CD’s.

Click on the button Analysis on the DOMINO light panel and select Open in the dialog window. In the following window (fig. 7-44) click on Archive. The Prepare Archive window now opens. Select the capacity of the backup media (1) and give it a descriptive name (e.g. calendar week and year 2).

fig. 7-44: Preparing Archive

Return to the first window and mark a recording which should be added to the archive. Click on Add to Archive button. Repeat this procedure for all recordings to be archived. Click on Show Archive Window button.
The window will display all marked recordings which were added to the archives. Check that the capacity of the disk (3) (see fig. 7-45) has not been exceeded. Finally, click on the button Burn CD to start burning. Clicking on the Prepare Data button, all marked recordings will be saved to the folder which was defined as the Archive Folder in the Global Preferences (see chapter 7.3.1).

Writing Successful will be displayed on the screen after the recording has successfully been completed. The CD symbol and the CDs’ Name will be displayed under the Archived Heading against each patient’s recording.

Please delete the recordings from the hard drive after a successful archive!

Importing an Archived Recording:

Please copy the complete folder (folder name = patient name) from the CD/DVD to the default recordings directory you defined in the global preferences (see chapter 7.3.1) and remove the write protection. The copied measurements will be displayed in the Open Dialog Menu.

7.8.2 Archiving database

This is an optional feature if the database is included in the delivery.

We recommend that the Database is archived on a weekly basis as follows:

First, close the DOMINO light panel and all other applications. Start Windows Explorer and select the directory which contains your folders Archives, Form Letters and SOMNODB (Default Location: C:\SOMNOmedics\Somnowatch). Now select the files and copy them to a local directory (for example, C:\Backup\...). Save this directory to a CD using the CD burning programme that was supplied with your CD drive. Examples of CD recording programs are Nero, Win-on-CD, Roxio, etc.

Clearly mark the CD or DVD by labelling it with the name used when creating the Archive!
7.9 Patient Database (Option)

The patient database offers detailed information of all patients, their recordings and results. The Database can also display a trend of up to 5 recordings for an individual patient. The database allows you to search for patients according to different criteria and to sort and display them in any order. The File menu includes the Import feature which makes it possible to import CSV-files.

7.9.1 Registration

In order to use the Database, a registration code is required. Please contact SOMNOmedics Support to obtain this code. Please contact SOMNOmedics by fax, e-mail or telephone to obtain this. Please refer to fig. 7-46 for instructions on how to obtain and enter the Registration Code.

Enter the Global Preferences, and click on the Folders menu.

fig. 7-46: Registration of Database
7.9.2 Search Function

When opening the database the following window appears:

![Search window](image)

**fig. 7-47: search in database**

You can search for patients or records using different criteria, e.g. name. When searching for recordings you can also search by means of results (1). You can choose from the following relational operators (4):

a) 

```
```
equals

b) 

```
```
greater

c) 

```
```
greater or equal to

d) 

```
```
smaller

e) 

```
```
smaller or equal to

f) 

```
```
equal

Connect a type of event (1) to a value (5) using a relational operator (4), then click “search”.

The search result will be shown at the bottom. By right-clicking on the display area you can select which criteria will be shown in the columns. Sorting the search results is possible by using the left mouse button pointing on the respective column. When double-clicking, the respective recording is taken over to the main window for more detailed examination. For a marked recording you can open a form letter (2) or create a new form letter (3).
### 7.9.3 Menu – History

After selecting the required patient or recording, the data and parameters of the patients’ recording or recordings will be displayed in the bottom part of the window. Multiple recordings can be sorted by clicking the columns’ heading name and select the required parameter using the left mouse button.

You may delete patients or single recordings for a specific patient from this menu.

At any time you can access the search tool via the **Search** menu and start a new search.
**Adding trend function**

Within the **History** Menu, it is possible to produce a trend display of multiple recordings from one patient. Define a **Template** which includes all the required measurement results. Use the menu **Tools → Result templates**. The following window will open:

![Image of template definition window]

- **Name of the default Template**
- **Create new Template**
- **Delete Template**
- **Save the same Template with a different Name**
- **Set the Template which will be defined as the Default Template**

**fig. 7-49: Define a Template**
Click on Tools → Results to display all results that were selected in the default template. To add results to the list click on Tools → Select Results and use Drag & Drop. The Trend of specific values (select Trend → Create Trend Display) can be displayed.

From this window, results can be added to the list using Drag & Drop (hold left mouse button).

Sleep Staging for the recorded measurements are displayed here.

Mark parameters in the list, click on Create Trend Display and the trend display will open automatically.

Window will be closed.

Marked results will be deleted.

fig. 7-50: List of Results
7.9.4 Menu – Recording

This menu displays all Analyzed Results and all edited entries including Anamnesis, Findings, Diagnosis and Comments. All results are selected from the menu Tools → Result Templates (see fig. 7-49).

The Report... button is used to open the Report Menu and to Select, Display or Print predefined Reports (see chapter 7.3.10).
7.9.5 Menu - Summary Picture

This Menu shows the Summary Graphics from the Patients’ Analyses Curves.
# Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Reason</th>
<th>What to do?</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Analysis</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unable to start Analysis.</td>
<td>Registration code not entered.</td>
<td>Contact SOMNOmedics Support and request the registration code. Enter the registration code into the Global Preferences in the Folders menu. After entering the code, click on the Save and Exit button.</td>
</tr>
<tr>
<td><strong>Transfer</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A Recording cannot be transferred from the SOMNOwatch™ plus.</td>
<td>Hard disc reports insufficient memory available.</td>
<td>Archive all recordings and then delete them from the hard disk. Check to ensure that you have the correct rights to save data from your System Administrator.</td>
</tr>
<tr>
<td><strong>Measurement does not start</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pre-programmed measurement does not start.</td>
<td>Date or Time of PC is wrong.</td>
<td>Check Date and Time on the PC. Correct if necessary.</td>
</tr>
<tr>
<td><strong>Signals</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>One channel was not recorded.</td>
<td>Montage not programmed correctly.</td>
<td>Please check the montage and make sure the channel is selected.</td>
</tr>
<tr>
<td><strong>Timing</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>It is not possible to change the time base in the Analysis or Raw Data menu.</td>
<td>Wrong mode selected.</td>
<td>Please activate the mode <strong>Display</strong> (Mode → Display). Note: The Time base for the Raw Data can't be longer than the programmed time of the whole analysis!</td>
</tr>
</tbody>
</table>
9 Maintenance of SOMNOwatch™ plus

9.1 Maintenance rate

Return the SOMNOwatch™ plus to SOMNOmedics after 3 years of usage for inspection. The inspection includes Calibration of all the Recording Channels and visual inspection for any external damage.

9.2 Cleaning and disinfection

Regularly clean the device to ensure trouble free operation.

Cleaning the device:
Wipe the case using only mild detergents. DO NOT use a wet or fluffy cloth.
Other disinfectants, approved by DGHM, may be used after testing that they do not damage the surface of the device.
Do not use an autoclave for cleaning the SOMNOwatch™ plus or any of its accessories.

| Disinfection: |
| Article | Disinfectant (trade mark) | Concentration | Duration | Intervals | Other |
| EXG-Headbox | Wipe disinfection: | Ready to use | 5min | After use |
| | Terralin Liquid | Ready to use | 5 min | | Remove adhesives if necessary. Follow manufacturer’s instructions! |
| | Mikrozid AF Cloth | |
| Body Strap, Shoulder Belt, | Quick disinfection on alcohol basis: | Ready to use | 5 min | After use |
| | Mikrozid AF Liquid | | | | Remove adhesives if necessary. Follow manufacturer’s instructions! |
| | Isopropanol-Spray | 70% | 5–10 min | | Strap machine washable |

Use protective gloves when using aggressive disinfectants!

Follow the manufactures instructions when using disinfectants. Keep to the prescribed dose and contact time!

Use cold water to prepare disinfection solvents!

After all cleaning and disinfection procedures the housing of the SOMNOwatch™ plus must be checked for outer integrity and clear readability of all indications and displays.

9.3 Use and Maintenance of the Rechargeable Battery

The internal battery is a Lithium-Ion (Li ION) rechargeable battery. The battery offers a long life (approximately 500 charges), is not susceptible to memory effects and is ecologically friendly.
It takes approximately 1.75 h to charge a fully flat battery. The Battery is fully charged when the yellow Charging LED on the charger turns off.

Always use the Docking Station (SOW106) to charge the internal battery. Otherwise the battery could be damaged.

10 Service

10.1 Technical specification

<table>
<thead>
<tr>
<th>10 Channels</th>
<th>Name</th>
<th>Measuring Range</th>
<th>Frequency Range</th>
<th>Accuracy</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>3x Acceleration Sensor</td>
<td>±6g</td>
<td></td>
<td>5%</td>
</tr>
<tr>
<td></td>
<td>(x, y &amp; z direction)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Body Position</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ambient Light</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Marker Button</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>2x EOG</td>
<td>±600µV</td>
<td>0.2-35 Hz</td>
<td>5%</td>
</tr>
<tr>
<td></td>
<td>1x EEG</td>
<td>±600µV</td>
<td>0.2-35 Hz</td>
<td>5%</td>
</tr>
<tr>
<td></td>
<td>1x EMG</td>
<td>±600µV</td>
<td>0.2-150 Hz</td>
<td>5%</td>
</tr>
</tbody>
</table>

Data Processing

| 12 Bit ADC
| Different Sampling Rates Adjustable (1/60s - 256/s)
| Different Storage Rates Adjustable (1/60s - 256/s)
| Internal Data Storage 64 MB

Power Supply

| Rechargeable Li ION battery (630mAh)

Charger

| Ansmann 9C94180, 3.7V 600mA

Dimensions

| Diameter: 46mm
| Height: 17mm

Weight

| 34g including battery

Temperature

| During operation: 5°C to 40°C
| Storage: 0°C to 50 °C

Humidity

| Operation: < 90% Non Condensing
| Storage: < 95% Non Condensing
10.2 Lifetime
The expected lifetime of the SOMNOwatch™ plus is 5 - 7 years.

10.3 Malfunctions
In the event of a problem with the SOMNOwatch™ plus, ensure that it is removed from use and clearly labelled.

The following are examples where this may be necessary:
- The device is visibly damaged (broken case)
- The device is not working correctly (poor measurements)
- Components are loose or fit poorly
- Connectors are damaged (crushed or cut cables)

Please contact your local distributor for a fast response or contact SOMNOmedics for a fast and efficient response. Please see chapter 0.

10.4 Storage
Keep the SOMNOwatch™ plus and the sensors in the transport bag when not using it.

10.5 Advice to the electromagnetic compatibility
In accordance with the EMC-regulations for medical products we are obliged by law to provide on request information about the electromagnetic compatibility.

For this information please directly contact SOMNOmedics.

10.6 Warranty
SOMNOmedics will only guarantee the Safety, Reliability and Operation of the SOMNOwatch™ plus under the following conditions:
- Updates, modifications or repairs are only executed by authorized distributors or SOMNOmedics.
- The device is operated only by trained and qualified personnel.
- The device is transported in original packaging only.
- The device is stored in a suitable environment.
- The device is used according to the instruction manual and all safety instructions are followed.

The Warranty only covers the SOMNOwatch™ plus Unit. The System is Guaranteed for 24 months.

10.7 Accessories and Spare Parts
Please request our latest catalogue from your local Distributor or contact SOMNOmedics.
10.8 Disposal of Parts and the SOMNOwatch™ plus Device

Used or replaced parts and devices must be disposed of according to local regulations for environmental protection. Saved patient data on the SOMNOwatch™ plus has to be deleted.

10.9 Contact

Our telephone and fax customer service line is available for you! We provide fast and qualified advice for all your queries.

Our telephone hotline provides a high level of support:
9:00 – 17:00  +49 (0) 9 31 / 35 90 94 0

Our handy hotline promises competent and immediate help to answer urgent technical problems*:
7:00 – 9:00  +49 (0) 1 72 / 6 75 69 90
17:00 – 24:00

You can send us important information by fax on:
+49 (0) 9 31 / 35 90 94 49

We also provide service and support via e-mail on:
service@somnomedics.de

* Unfortunately it is sometimes possible that our hotline may be busy when you call and you will be redirected to our mailbox. When this happens, please leave your name and telephone number so that we can call you back promptly.